Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Inconsistências - Estoque endereçado em endereços sem registro na PCENDERECO . Ajustar cadastro de endereços com seu DBA.

time.pngTempo aproximado para leitura: 00:01:30 min

Ao acessar a rotina a rotina 1752 - Gerar mapa de separação/ abast. corretivo para geração do mapa de separação é apresentado a seguinte msg: Inconsistências - Estoque endereçado em endereços sem registro na PCENDERECO. Ajustar cadastro de endereços sem com seu DBA.


Ambiente
TOTVS Distribuição Linha Winthor - 11 - Adm. Interna do Estoque -  A partir da versão 31

Causa
Esse incidente ocorre, pois, significa que os dados do(s) produto(s) não estão idênticos entre a tabela PCENDERECO e PCESTENDERECO.


Solução

A rotina 1752 - Gerar mapa de separação/ abast. corretivo a partir da V32 valida informações do endereço. Neste cenário a mensagem apresentada é referente ao(s) produto(s) em questão, possuir informações na tabela PCESTENDERECO, porém, sem registro na PCENDERECO, como são tabelas que devem possuir as mesmas informações no tocante a endereço, a rotina não mais permite gerar o mapa para não causar problemas na separação e na entrega da mercadoria ao cliente final.
Desta forma, através do DBA da empresa ou TI, deverá realizar o ajuste no cadastro do(s) produto(s) via tabela PCENDERECO de acordo com as informações da tabela PCESTENDERECO para que seja possível emitir o mapa na rotina 1752.

Importante
Essa funcionalidade foi realizada para inibir a divergência entre as tabelas que podem ter acontecido por alguma interferência via banco de dados, bem como sujeira (lixo) no banco de dados, além disso, garantido a geração correta do mapa de separação para a entrega da mercadoria ao cliente final.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _