FAQs - Suporte técnico

RH - Linha Protheus - GPE - Cálculo de IR não considera modelo completo mesmo quando soma do INSS mais pensão é maior que a dedução simplificada



time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Cálculo de IR não considera modelo completo mesmo quando soma do INSS mais pensão é maior que a dedução simplificada.

Ambiente
TOTVS RH - TOTVS RH ( Linha Protheus ) GPE Gestão de Pessoal - A partir da versão 12.1.33.

Causa
A verba de desconto de pensão não esta relacionada no cadastro de beneficiário.

Solução
Para o cálculo do IR seguindo a MP 1171, para o sistema conseguir identificar que a verba de desconto é referente a pensão alimentícia e então considerar ela como dedução legal, deve existir o cadastro de beneficiário, e na coluna Verba Folha deve ser informada a verba de desconto de pensão que é lançada/calculada na folha, caso não exista esse relacionamento, o sistema não consegue identificar que é uma verba de desconto de pensão.

 

Para cadastrar o beneficiário, siga a documentação a seguir:
RH - Linha Protheus - GPE - Como parametrizar o Sistema para cálculo de pensão


Saiba Mais:

RH - Linha Protheus - GPE - MP-1.171/2023 - Como configurar a nova forma de cálculo de IR no Protheus
DOU - MEDIDA PROVISÓRIA nº 1.171, de 30 de ABRIL de 2023
FAQ da Consultoria de Segmentos
Espaço Fiscal - Totvs

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _