Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLA - APP - Erro 30.791 Aplicativo incompatível com a versão do ERP

time.png Tempo aproximado para leitura: 00:01:18 min

Ocorrência
O APP Minhas Pendências de Aprovação apresenta a mensagem 30.791 - Aplicativo incompatível com a versão do ERP.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Aprovação Processo Logístico (MLA) - Versão 12

Causa
Esse incidente pode ocorrer se uma nova empresa no ambiente TOTVS é criada, e o aplicativo minhas pendencias já esteja configurado para as empresas já cadastradas. 

Solução
Para solucionar essa ocorrência, é necessária a execução do programa especial spp\lap\spmla001.r através do menu Totvs > Executar Programa, para que sejam criadas as configurações do APP Minhas Pendências para esta nova empresa. Para isso, o usuário precisa estar logado nesta nova empresa criada. Este programa spp\lap\spmla001.r tem o objetivo de criar o registro de configuração do APP Minhas Pendências de Aprovação para a empresa do usuário logado no Sistema.

Normalmente este registro é criado através do Console de Atualização do Produto, porém se forem adicionadas e configuradas novas empresas para uso deste APP, se faz necessária a execução deste programa especial para todas as novas empresas.

Glossário
APP
- Aplicativo
ERP
- Enterprise Resources Planning

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _