Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - CTP - Erro na validação da ECD: Campo deveria ser informado para o código de qualificação do contador como assinante

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao realizar a validação do arquivo ECD gerado pelo componente CTPFP028 - Geração da Escrita Contábil Digital - ECD pode ser apresentada a seguinte advertência no campo 11 - DT_CRC do registro J930: Campo deveria ser informado para o código de qualificação do contador como assinante.


Ambiente
TOTVS Varejo - Moda - Contabilidade por Pool

Causa
Esse incidente ocorre, quando a data de validade do CRC não foi informada no cadastro da pessoa responsável pela contabilidade.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente CTPFM002 - Lista/Manutenção de Dados de Empresa para Contabilização;
2. Informe o código da Empresa e utilize a tecla Tab para carregar as informações do Pool contábil;
3. Anote o código de pessoa de quem está com a Função Contador para o exercício contábil em questão;
4. Acesse o componente PESFM010 - Manutenção de Pessoa (Completa);
5. Informe o Código de pessoa da pessoa responsável por sua Contabilidade;
6. Selecione a opção Pessoa física;
7. Preencha o campo Data de validade CRC;
8. Pressione a tecla F3 ou clique no ícone para salvar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _