Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - INF - Totvs Atualiza ORA-01017 Invalid Username / Password


time.png Tempo aproximado para leitura: 00:15:00 min

Ocorrência



Ambiente
RMS- Todas as versões.

Causa
Houve alteração do usuário ou senha do banco.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

 

Passo 1: Necessário verificar com o seu DBA se houve alteração de senha, e até mesmo logar no PL/SQL para verificar a conexão.


Passo 2: O programa Totvs Atualiza, grava os arquivos de configuração dentro da pasta TOTVSConexao, conforme exemplo abaixo, no meu caso Disco Local (C:).

 

 

 

Passo 3: Abra a pasta, localize o arquivo de nome "conexao.json".

 

 

Passo 4: Realize o "Delete"

 

 

 

Passo 5: Ao abrir novamente o "Atualiza" o programa vai solicitar novamente as configurações de usuário e senha do banco, conforme documentação "Manual Atualiza Linha RMS" e exemplo abaixo.

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _