Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro ao gerar o XML S-3000: O nrRecEvt do registro infoExclusao é obrigatório e não está preenchido


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao gerar o XML S-3000 ocorre o erro: O nrRecEvt do registro infoExclusao é obrigatório e não está preenchido.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões

Causa
Este incidente ocorre quando o XML que está tentando excluir não consta com o número do recibo preenchido, quando o processo de exclusão está sendo realizado incorretamente, ou quando o evento que está tentando excluir já consta com o Status 11-Excluído RET ou foi retificado. Assim, ao gerar o XML S-3000 a tag nrRecEvt não é preenchida, cujo preenchimento é obrigatório em caso de exclusão do evento.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se o processo de exclusão através do evento S-3000 foi realizado corretamente (CLIQUE AQUI);
2. Verifique se o evento que deseja excluir consta na fila de eventos com o Número do Recibo. Caso o Recibo não esteja preenchido, será necessário realizar o preenchimento para depois gerar o S-3000. 

3. Verifique se o evento que está tentando excluir consta na fila com o status 11 - Excluído RET ou foi retificado.

3.1. Caso conste como 11- Excluído RET, significa que o evento que está tentando excluir já não consta mais no portal do governo;

3.2. Caso o evento já tenha sido retificado, será necessário encaminhar o S-3000 de exclusão do evento de retificação.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _