Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - FAT - VDP40030 Contabilização da empresa consolidada XX sendo processada pelo usuário YY

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Acusa em tela a mensagem - Contabilização da empresa consolidada XX sendo processada pelo usuário YY.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix ) - Faturamento - Versão 12

Causa
No VDP40030 - Lançamentos Contábeis essa mensagem indica que há outro usuário fazendo o processamento da contabilização. O objetivo da mensagem é evitar que dois usuários façam o processamento na mesma empresa ao mesmo tempo.
Quando existe configuração de empresa consolidadora ao processar a contabilização em qualquer empresa a rotina pode fazer a contabilização de outras empresas automaticamente. Então caso usuários de empresas diferentes processarem a rotina ao mesmo tempo pode ocorrer conflito de processamento.
Então a mensagem visa impedir esse problema.

Solução
Verificar se há usuários processando o VDP40030 ao mesmo tempo. Ao ocorrer mensagem verifique com o usuário mencionado na mensagem se está executando esse processo. Caso o usuário não estiver executando o VDP40030 favor abrir um ticket reportando o problema.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _