Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Diferença de Vale Transporte


time.png Tempo aproximado para leitura: 00:03:20 min

Ocorrência
Ao realizar a rotina de diferença salarial, ao analisar o log de cálculo, o evento de diferença de vale transporte aparece como evento desconsiderado.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
O evento com código de cálculo 6 não entra para o cálculo na diferença. Pelo seguinte motivo:

O sistema não grava o valor creditado para o funcionário no vale transporte, por exemplo:

- Salário do Funcionário: R$ 3.000,00
- Valor do desconto de vale transporte (Código de cálculo 6): R$ 180,00 que é 3000 X 6%
- Valor de vale transporte comprado para esse funcionário no mês: R$ 150,00

Dessa forma, o valor descontado seria maior que valor creditado, ou seja, maior que o valor comprado de vale transporte, assim o desconto deixa de ser R$ 180,00 e passar a ser R$ 150,00.

Quando se tem aumento salarial, e assim gerado uma diferença salarial, o sistema não recalcula o valor do vale transporte, justamente por não saber se valor a ser descontado na diferença irá ultrapassar o valor creditado, no caso o valor da compra de vale transporte.

Solução
Para solucionar essa ocorrência, caso tenha que realizar essa diferença, a mesma só pode ser realizada por fórmula, pois o código de cálculo irá bloquear o recalculo para que impeça uma possibilidade do funcionário ser levado no desconto.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _