Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - Mensagem  4.619 - Existe restrição da conta XXXXXXXXXX na unidade de negócio YYY!

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Estoque, ao executar a rotina CE0401 - Cálculo do Preço Médio, é apresentada a mensagem 4.619 - Existe restrição da conta XXXXXXXXXX na unidade de negócio YYY!, bloqueando a finalização do cálculo do preço médio.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12

Causa
Esse incidente ocorre, pois, a parametrização do Sistema está incorreta para finalizar o cálculo do preço médio.

Solução
Para correção da mensagem 4.619 - Existe restrição da conta XXXXXXXXXX na unidade de negócio YYY!, é necessário validar na mensagem apresentada durante o cálculo do preço médio, o item versus estabelecimento com problemas. Após, com o item e estabelecimento identificado, consultar o programa CD0140 - Manutenção Item x Estab. Materiais e localizar a unidade de negócio relacionado ao mesmo.
Com base no estabelecimento encontrando, validar o programa CD0611 - Manutenção Estabelecimento Estoque e identificar se existe uma conta contábil/centro de custo válido nos campos Acerto Médio/Centro Custo, conforme imagem abaixo:

Importante
Vale ressaltar que as contas/centro de custo informadas, devem estar cadastradas e parametrizadas no módulo da  Contabilidade, no programa Restrição Conta Contábil (prgint/utb/utb019aa.r).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _