Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Framework - Linha Datasul - TEC - Tela em branco após login no Datasul for THF

Framework - Linha Datasul - TEC - Tela em branco após login no Datasul for THF

time.png Tempo aproximado para leitura: 00:01:01 min

Ocorrência
Após o login no produto Datasul for THF é exibida uma tela em branco no browser ao invés de exibir corretamente o menu do produto.

Ambiente
Framework - Framework (Linha Datasul) - Appserver - A partir do OpenEdge 12

Causa
O cadastro de servidores de aplicação está incorreto no programa btb962aa.

Solução
Se for possível o acesso ao produto, abra o programa btb962aa e faça a correção dos endereços dos servidores de aplicação para cada uma das empresas. Se o acesso ao btb962aa não é viável, corrija os endereços localizados na tabela cadastro_appserver do banco emsfnd. Após realizar a correção, reinicie o Tomcat e realize novo teste de acesso ao produto.

Saiba mais
Informações adicionais em Framework - Linha Datasul - TEC - Localizando a URL de acesso a uma instância do Pasoe

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _