Tempo aproximado para leitura: 00:01:01 min
Ocorrência
Após o login no produto Datasul for THF é exibida uma tela em branco no browser ao invés de exibir corretamente o menu do produto.
Ambiente
Framework - Framework (Linha Datasul) - Appserver - A partir do OpenEdge 12
Causa
O cadastro de servidores de aplicação está incorreto no programa btb962aa.
Solução
Se for possível o acesso ao produto, abra o programa btb962aa e faça a correção dos endereços dos servidores de aplicação para cada uma das empresas. Se o acesso ao btb962aa não é viável, corrija os endereços localizados na tabela cadastro_appserver do banco emsfnd. Após realizar a correção, reinicie o Tomcat e realize novo teste de acesso ao produto.
Saiba mais
Informações adicionais em Framework - Linha Datasul - TEC - Localizando a URL de acesso a uma instância do Pasoe
0 Comentários