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Ocorrência
Ao tentar realizar a rescisão ou transferência de um funcionário é retornado o erro: "Há cadastro de férias na situação 'Marcadas' e data de pagamento anterior a data de demissão. Verifique a necessidade do lançamento das férias antes de realizar a transferência do funcionário."
Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões
Causa
Essa mensagem é gerada pois existem períodos aquisitivos antigos ainda não finalizados no momento da transferência ou rescisão.
Solução
Para solucionar essa ocorrência, ao tentar realizar a transferência ou rescisão, é necessário que acesse os períodos aquisitivos anteriores desse funcionário e verifique se tem períodos a serem finalizados. Ou férias com a situação marcada em períodos aquisitivos antigos. Veja o passo a passo abaixo:
1. Acesse Funcionários | Período aquisitivo, selecione o funcionário em questão e abra o período aquisitivo:
2. Feito isso, abra o período em aberto e todos os outros que o funcionário tenha e verifique se em algum deles possui período de gozo com a situação marcada, conforme demonstrado na imagem a seguir:
3. Caso seja verificado que existem férias com esse status, é necessário alterar manualmente para finalizadas ou realizar o processo de finelização de férias.
Saiba Mais
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