Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Impressão recibo de pagamento em lote

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Impressão recibo de pagamento em lote.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - à partir da versão 12.1.2210.

Causa
Disponibilizada melhoria para impressão do recibo de pagamento PDF em lote.


Solução
Essa demanda é oriunda da Central Colaborativa e possui o objetivo de facilitar o processo de impressão em lote de múltiplos recibos de pagamento para uma mesma matrícula para cenários onde seja necessário realizar a impressão para um longo período.

Entretanto para que a impressão em lote seja realizada corretamente e sem oneração de performance, foram associadas às seguintes regras para uso:

  • Somente é permitido imprimir em lote para o formato PDF
  • Somente é permitido imprimir em lote para até 12 períodos
  • Somente é permitido imprimir em lote para mesma filial e matricula
  • Essa implementação está disponível no fonte padrão e rdmake e para localização Brasil.

Criado novo grupo de perguntas para atender a geração do recibo de pagamento PDF em lote, abaixo exemplo de preenchimento para impressão em lote:






 

Sabia mais:

RH - Benefícios

Documentação técnica: https://tdn.totvs.com/pages/releaseview.action?pageId=757240462 

Demais informações: https://tdn.totvs.com/pages/releaseview.action?pageId=758484453

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _