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Ocorrência
Ao tentar realizar a batida no ponto, aparece o erro: Situação Dia Inexistente.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Meu RH - Versão 12
Causa
Este incidente ocorre devido ao calendário que não foi gerado para o funcionário ou quando o número do cartão ponto está repetido no cadastro do funcionário.
Solução
Para solucionar essa ocorrência, verifique os pontos abaixo:
1. Verificar se foi gerado o calendário para o funcionário.
Mais informações no artigo: DS - MPE - Fluxograma do processo de ponto eletrônico
2. verificar no PE0200 - Manutenção Parâmetros Ponto Eletrônico, pasta Param Batidas se o parâmetro Leitura Batida está por Cartão e se o número do cartão do funcionário no FP1500 - Manutenção Funcionário, pasta Lotação o campo Cartão Ponto é igual a de outro funcionário também no FP1500.
Se estiver conforme acima, então alterar o parâmetro Leitura Batida para Matrícula no PE0200 - se na empresa não utiliza o cartão ponto - ou informe um número único de cartão no cadastro do funcionário vinculado ao login pelo FP1500.
3. Se após a verificação dos pontos acima, o erro ainda ocorrer, então executar no Sistema HCM o seguinte programa: prghur/spp/cria_sit_calc_ptoele.r
Este programa irá solicitar empresa, estabelecimento e funcionário e posteriormente o mês e ano. Após executar o mesmo, conferir o PE3700 - Manutenção Batidas Não Ponto.
Após este processo acima, irá conseguir registrar o ponto no Meu RH.
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