Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - RM - FIS - REINF - Warning - TOPCONN - No connection: -35 - NO_DB_CONNECTION

time.png Tempo aproximado para leitura: 00:02:00min

Ocorrência

Ao tentar transmitir um evento da REINF, o sistema retorna a inconsistência abaixo:
Falha ao processar o evento de identificador XX e tipo R-XXXX: Erro na validação de schema:
Erro de schema do XML: o TSS não especificou o erro.

Ao analisar o console do cliente, foi identificada a seguinte mensagem:
Warning - TOPCONN - No connection: -35 - NO_DB_CONNECTION

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - A partir da versão 12.1.

Causa
Esta inconsistência é apresentada pois o Alias informado Bloco [TopConnect] do arquivo appserver.ini. não é o mesmo informado na configuração do ODBC. Outra causa desta inconsistência é o usuário e senha incorretos.

Solução
01. Acesse o ODBC e localize a configuração realizada para o TSS;
mceclip1.png

02. Acesse o arquivo appserver.ini que se encontra em sua pasta de instalação do TSS | bin | appserver e verifique qual Alias está infomado no Bloco [TopConnect];
mceclip2.png

03. Após identificar qual o Alias correto, através do ODBC, realize a alteração em seu arquivo appserver.ini, e após isso, reinicie o TSS;

04. Caso persista, inicie o serviço do DBAccess, acesse a pasta de instalação do mesmo e localize o aplicativo dbmonitor. Acesse a aba Configurações | Microsoft SQL e nos campos "Nome" e "Senha" informe o mesmo usuário e senha do Banco de Dados;
mceclip0.png

05. Reinicie o serviço do TSS e DBAccess;

06. Realize novamente o envio do evento.

Saiba Mais
Para mais informações acesse EFD REINF - Transmissão via RM - TOTVS Gestão Fiscal

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _