FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - MCQ - Mensagem 55.407 – Exame não pode sofrer alteração

time.png Tempo aproximado para leitura: 00:01:35 min

Ocorrência
No módulo de Controle de Qualidade, ao efetuar a manutenção de um exame já liberado, é apresentada a mensagem 55.407 – Exame não pode sofrer alteração.

55407.png

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Controle de Qualidade (MCQ) - Versão 12

Causa
O programa CQ0105 - Manutenção Exames é onde realizamos as manutenções dos exames. Por meio do programa CQ0105 realizamos a inclusão de um novo exame, alterações e também a eliminação deste. Para cada exame temos seus componentes e podemos editar da mesma forma.

No entanto, se houver a parametrização para realizar o controle de versão do exame, o programa CQ0105 não deve permitir manutenção em um exame já liberado, apresentando a mensagem 55.407 – Exame não pode sofrer alteração.

Solução
Para que seja possível realizar alterações no exame com o controle de versão, é necessário criar uma nova versão do exame por meio do botão Gerar Nova Versão localizado no cabeçalho do programa CQ0105.

gerar_vers_o.png

O controle de versão utilizado no módulo de Controle de Qualidade é muito utilizado para atender demandas de auditorias no processo de qualidade e tem o principal objetivo em manter um histórico de alterações realizadas a versão anterior.

A parametrização do controle de versão ocorre por meio do programa CQ0101 - Parâmetros Controle Qualidade parâmetro Controle Versão Exame, conforme imagem abaixo:

controle_vers_o.png

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

1 Comentários

  • Avatar
    ricardo pinto

    Importante Documento para informar o procedimento para efetuar o controle de versão dos exames, pois desta forma mantem as informações dos componentes de cada versão possibilitando a auditoria. Obrigado!

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _