Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 6.301 - Ficou comprometida a integridade da ordem

time.png Tempo aproximado para leitura: 00:01:35 min

Ocorrência
No módulo Recebimento, ao desatualizar uma nota fiscal de entrada que tenha uma Ordem de Produção atrelada, por meio do programa de Desatualização de Documentos - RE0402, é apresentada a mensagem 6.301 – Ficou comprometida a integridade da ordem.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
O Recebimento emite a mensagem 6.301 para alertar o usuário referente à algumas situações, como:

  • Quando a nota é atualizada é efetuada uma requisição do material para a Ordem de Produção, debitando a conta da ordem. Nesse meio tempo entre a atualização e a desatualização, é possível que tenha ocorrido uma devolução do material para o estoque - devolução de requisição - e neste caso a conta seria creditada. Ao desatualizar a nota, é desfeito o movimento de REQ - Requisição original, o que poderia deixar esta conta credora caso a nota não seja novamente atualizada.
  • Outra situação que deve ser verificada está relacionada com as Reservas da Ordem de Produção que são atendidas na atualização da nota.

Solução
Como a mensagem trata-se apenas de uma mensagem de alerta ao usuário, a mensagem sempre será apresentada nas circunstâncias citadas acima. Sendo assim, a sugestão é que sempre seja realizada a conferência da Ordem de Produção de uma nota fiscal após desatualização da mesma, para certificar que as movimentações estão corretas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _