Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAPCP - Mensagem A093DEL

time.png Tempo aproximado para leitura: 00:01:25 min

Ocorrência
Ao tentar excluir uma família de produtos ou característica através do MATA093 - Cadastro de Famílias, ou tentar excluir um conjunto ou opção do conjunto através do MATA099 - Configurador de produtos surge a mensagem A093DEL.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Planejamento e Controle da Produção (SIGAPCP) - Versão 12

Causa
Essa mensagem surge no MATA093 ao tentar excluir uma família e há opções já vinculadas às características relacionadas a esta família no MATA098 - Codificação, ou quando existem produtos já cadastrados e vinculados à esta família no MATA010 - Cadastro de produtos.
Também surge ao editar uma família e tentar excluir uma característica que já possui opções vinculadas no MATA098 ou produto cadastro e vinculado à esta família e característica no MATA010.
Já no MATA099 essa mensagem surge quando o conjunto que se deseja excluir está relacionado a uma característica no MATA099 ou quando a opção que se deseja excluir já está relacionada a algum produto no MATA010.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o MATA010 e verifique se há produtos vinculados à família, característica, conjunto ou opção que se deseja excluir;
2. Acesse o MATA098 e verifique se há opções vinculadas a característica ou conjunto que se deseja excluir.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _