Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Provisão de férias na situação do não pagamento de 1/3 do abono e 1/3 de férias - MP 1.046


time.png
Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Realizar a provisão de férias e abono quando não realizado o pagamento de 1/3 de férias.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
Após o pagamento das férias, o período aquisitivo é fechado. E mesmos nos casos onde não são fechados, o processo de provisão considera somente como devido os avos restantes, não contabilizando o passado. No caso do abono pecuniário e 1/3 de abono pecuniário que não foram pagos juntos das férias, o sistema não entende que existe este débito não provisionando o valor devido.

Para solucionar este cenário gerando a provisão com o valor devido, o módulo Folha de Pagamento disponibiliza no parametrizador o recurso de fórmulas, que permite informar uma fórmula para adicionar no valor de férias vencidas ou proporcionais no final da geração da provisão.

Solução

Abaixo exemplificarmos uma sugestão de Fórmula para que seja somada na provisão de Férias:

Calculamos e lançamos as férias para o funcionário conforme o exemplo acima. Foi lançado somente os dias de férias e não lançamos o abono pecuniário, 1/3 de abono pecuniário e 1/3 de férias. Para facilitar a identificação do adicional devido, inserimos o evento de base de cálculo no envelope do funcionário com os respectivos valores.

No parametrizador, na menu Férias | Fórmulas, inserimos uma fórmula que retorna o valor do 1/3 de férias devido, o valor do abono pecuniário e o valor de 1/3 de abono pecuniário. No nosso exemplo colocamos no campo para somar com férias vencidas:



Na fórmula utilizada, usamos a variável MV que retorna a soma do evento de base de cálculo B099, B198 e B199 pago durante o ano de 2021 e abatemos os eventos de proventos que serão usados para pagar o abono pecuniário, 1/3 de abono pecuniário e 1/3 de férias quando for o caso Folha ou Rescisão. Assim, quando o pagamento for efetuado o mesmo não será mais somado na provisão:

mceclip0.png

(MV(0,'2021','B099') + MV(0,'2021', 'B199')+ MV(0,'2021','B198')) - (MV(0, '2021', '6005') + MV(0, '2021', '6015') + MV(0, '2021', '6006') + MV(0, '2021', '6016') + MV(0, '2021', 'P020') + MV(0,'2021', 'P199') + MV(0, '2021', 'P198')


Ao gerar a provisão, o valor pago de férias no mês foi informado e o valor retornado pelo fórmula somado ao campo de provisão de férias vencidas:



Após o pagamento do Abono pecuniário e 1/3 de abono pecuniário que será exemplificado no tópico abaixo, a provisão não considerou o valor do Abono pecuniário e 1/3 de abono pecuniário:



Saiba mais:
Provisão de Férias conforme MP 1.046

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _