Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - FAT - Faturamento Online - FAT2 - O Botão Últ.Entradas (ShF9) não habilita no Faturamento Online ao tentar inserir as últimas notas de entrada do item.



Ocorrência

No módulo Faturamento, ao tentar inserir as últimas notas de entradas do produto, o botão ShF9, Últ.Entradas não habilita, mesmo o cursor estando sobre o campo produto.

mceclip1.png



Ambiente
[Escreva o nome completo do Macro Segmento Produto/Área/Serviço - Produto/Área - Módulo/Serviço - mencionados acima no título e informe a Versão a qual a solução é aplicável.
Exemplo:
RMS - TOTVS Varejo Supermercados (Linha RMS) - Faturamento Online - Todas as versões]

Causa

No Cadastro da Empresa, em Custos, opção Devolução está diferente de 02( Últimas entradas)  e com isso, no momento da devolução do item, o campo Últ.Entradas não é habilitado para escolha da nota de origem.

Outro detalhe, é que não estando parametrizado como 02, o custo a ser considerado na devolução, não será o de última entrada da NF, mesmo acessando diretamente o campo Referenciar Nota e selecionando uma nota em especifico.

mceclip2.png

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Acessar e Alterar o Cadastro da Empresa;
2. Na opção Custos/Devolução,  cadastrar 02, que informa que no momento da devolução custo utilizado será o de última entrada.
3. Confirma.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _