FAQs - Suporte técnico

RH - Linha Protheus - MDT - Error log ao realizar a Impressão do Relatório MDTR465 - InterFunctionCall: cannot find function MDTASOTAF in AppMap on NGIMPRASO


Ocorrência

Ao realizar a impressão do Relatório de Atestado de Saúde Ocupacional, através da rotina MDTR465, é apresentado error log:"InterFunctionCall: cannot find function MDTASOTAF in AppMap on NGIMPRASO"

Ambiente

TOTVS RH - TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões

Causa 
Este erro ocorre devido à utilização do fonte MDTR465 com data anterior à 25/03/2021, que contém a chamada à função não mais utilizada MDTASOTAF

Solução
1. Necessário aplicar o pacote de atualização, conforme abaixo:
Pacote Expedição Contínua Medicina e Segurança do Trabalho: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057956773 

2. Caso utilize o fonte do Relatório de forma customizada, necessário utilizar conforme o arquivo abaixo:
https://suporte.totvs.com/portal/p/10098/download#detail/947493 

Saiba mais:
Pacote Expedição Contínua RH: MP - GPE - Como fazer o download (baixar) do pacote de expedição continua (acumulado) do modulo Gestão de Pessoal
Pacote Acumulado e-Social: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360051585234

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _