Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - eSocial - Middleware - Não foi encontrado nenhuma pasta com CNPJ's informados no diretório

RH - Linha Protheus - GPE - eSocial - Middleware - Não foi encontrado nenhuma pasta com CNPJ's informados no diretório

Ocorrência
Ao realizar realizar a importação de XMLs de terceiros através da rotina de importação (GPEM017D) é apresentada a mensagem: "Não foi encontrado nenhuma pasta com CNPJs informados no diretório."

mceclip3.png

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal -  Todas as versões

Causa
A mensagem é apresentada, devido um erro no diretório que está sendo escolhido no momento da importação.

Solução
Ao importar os XML's de terceiros, deverá ser escolhido ou criado uma pasta a critério do cliente e obrigatoriamente dentro da mesma, deverá ser criado uma nova pasta apenas com o CNPJ da empresa que está cadastrado no protheus. O usuário deve ter acesso as pastas.

Segue exemplo:
1- Foi criado uma pasta Migrador-Mid dentro da protheus_data:

mceclip4.png

2- Dentro da mesma foi criado uma nova pasta apenas com o CNPJ da empresa onde foram armazenados os XML's de terceiros.  

3- Ao utilizar a rotina de importação o diretório deverá ser escolhido até a primeira pasta onde serão informados todos os CNPJ's:
mceclip5.png

Saiba Mais
Para saber mais consulte os links abaixo: 
RH - eSocial - Middleware
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 
Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _