Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha Protheus) - SIGATMK - Help integração SIGATMK x SIGAQNC

Ocorrência
Ao acessar a rotina de Atendimentos do Call Center (TMKA271) e tentar incluir um atendimento, o sistema apresenta um help informando "Devido a integração com Ambiente SIGAQNC Verificar parametros referentes com o Controle de Nao-Conformidades E necessário a configuração dos parâmetros: MV_QNCFORI / MV_QNCDORI / MV_QNCFDES / MV_QNCDDES / MV_QNCFRES / MV_QNCMRES.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Call Center (SIGATMK) - Todas as versões.

Causa
Ao habilitar a integração entre o módulo "Call Center" (SIGATMK) e o módulo "Controle de Não-Conformidades" (SIGAQNC) através do parâmetro MV_QLYXCAL (.T.), o sistema passa a validar se os demais parâmetros do módulo de "Controle de Não-Conformidades" (SIGAQNC) estão habilitados:

  • MV_QNCFORI: Define, na Integração com o SIGAQNC, a Filial Origem da FNC;
  • MV_QNCDORI: Define, na Integração com o SIGAQNC, o Departamento Origem da FNC;
  • MV_QNCFDES: Define, na Integração com o SIGAQNC, a Filial Destino da FNC;
  • MV_QNCDDES: Define, na Integração com o SIGAQNC, o Departamento Destino da FNC;
  • MV_QNCFRES: Define, na Integração com o SIGAQNC, a Filial do Responsável da FNC;
  • MV_QNCMRES: Define, na Integração com o SIGAQNC, a Matricula do Responsável da FNC.

Solução

  • Caso não utilize a integração com o módulo "Controle de Não-Conformidades" (SIGAQNC), desabilite o parâmetro MV_QLYXCAL (.F.);
  • Caso utilize a integração realize a configuração dos parâmetros citados acima.

Necessitando de suporte quanto ao preenchimento dos parâmetros, entre em contato com o time de Suporte ao módulo "Controle de Não-Conformidades" (SIGAQNC).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _