Ocorrência
Ao acessar a rotina de Atendimentos do Call Center (TMKA271) e tentar incluir um atendimento, o sistema apresenta um help informando "Devido a integração com Ambiente SIGAQNC Verificar parametros referentes com o Controle de Nao-Conformidades E necessário a configuração dos parâmetros: MV_QNCFORI / MV_QNCDORI / MV_QNCFDES / MV_QNCDDES / MV_QNCFRES / MV_QNCMRES.
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Call Center (SIGATMK) - Todas as versões.
Causa
Ao habilitar a integração entre o módulo "Call Center" (SIGATMK) e o módulo "Controle de Não-Conformidades" (SIGAQNC) através do parâmetro MV_QLYXCAL (.T.), o sistema passa a validar se os demais parâmetros do módulo de "Controle de Não-Conformidades" (SIGAQNC) estão habilitados:
- MV_QNCFORI: Define, na Integração com o SIGAQNC, a Filial Origem da FNC;
- MV_QNCDORI: Define, na Integração com o SIGAQNC, o Departamento Origem da FNC;
- MV_QNCFDES: Define, na Integração com o SIGAQNC, a Filial Destino da FNC;
- MV_QNCDDES: Define, na Integração com o SIGAQNC, o Departamento Destino da FNC;
- MV_QNCFRES: Define, na Integração com o SIGAQNC, a Filial do Responsável da FNC;
- MV_QNCMRES: Define, na Integração com o SIGAQNC, a Matricula do Responsável da FNC.
Solução
- Caso não utilize a integração com o módulo "Controle de Não-Conformidades" (SIGAQNC), desabilite o parâmetro MV_QLYXCAL (.F.);
- Caso utilize a integração realize a configuração dos parâmetros citados acima.
Necessitando de suporte quanto ao preenchimento dos parâmetros, entre em contato com o time de Suporte ao módulo "Controle de Não-Conformidades" (SIGAQNC).
0 Comentários