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RH - RM - SMT - Erro ao gerar relatório PPP: Histórico de Seção

RH - RM - SMT - Erro ao gerar relatório PPP: Histórico de Seção

time.png Tempo aproximado para leitura: 00:00:15 min

Ocorrência
Ao gerar o relatório PPP (Perfil Profissiográfico Previdenciário) é apresentado erro:

GERANDO PPP PARA CHAPAXXXXX
...Configurações iniciais executadas.
...Dados administrativos processados.
...Dados da CAT processados.
**********************************************************
ERRO NA GERAÇÃO DO RELATÓRIO: Inconsistência no histórico de seção. Favor verificar.


Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Segurança e Saúde Ocupacional – Todas as Versões

Causa
Este incidente ocorre devido a alguma inconsistência no(s) histórico(s) do(s) funcionário(s).

Solução
Para solucionar essa ocorrência, valide para o(s) funcionário(s) em questão se há registro no Histórico de Seção dos Colaboradores correspondente a data de Admissão deles. Abaixo segue os passos de como realizar a verificação:

1 - Acessar o cadastro do funcionário, editá-lo, e na guia Registro avaliar o campo Data de Admissão:
img3.png

2 - Em seguida acessar o histórico de seção através da opção de Anexos | Históricos | Histórico de Seção:
img1.png

3 - Edite o registro do histórico e verifique o campo Data da Mudança:
img2.png

4 - Caso o(s) Funcionário(s) tenha(m) sido transferido(s), no Histórico de Seção deverá existir registro com a mesma data da transferência. Para verificação poderá acessar o cadastro do funcionário, guia Registro e campo Data da Transferência:
img4.png

Avalie o cenário conforme os exemplos acima e se necessário inclua no Histórico de Seção o registro faltante com sua respectiva data ou altere o registro já criado para a data correta. ​A inclusão é de forma manual. Após isso gere o relatório novamente.

O cenário permanecendo após ajustes, ou caso tenha dúvidas, entre em contato com suporte através do número (11) 4003-0015. Digite as opções na Ura para equipe Segurança e Saúde Ocupacional (SSO): 2-2-3-4-4. Ou acesse nosso canal via Chat clicando no link Suporte.

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