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RH - Linha Datasul - Meu RH - Batidas realizadas no Meu RH não aparecem no Sistema ou aparecem todas como saída

relogio.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao realizar a batida por geolocalização no aplicativo Meu RH, essas batidas não aparecem no Sistema ou todas aparecem apenas como saída.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Meu RH - Versão 12

Causa
Esse incidente ocorre, pois a parametrização do Sistema está incorreta para o programa PE1700 - Manutenção funcionário ponto eletrônico ou no FP1500 - Manutenção Funcionários.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. É preciso avaliar no programa FP1500, na pasta Lotação, se o campo Cartão Ponto estava como repetido para outro funcionário. Se estiver, deve ser alterado para um número novo que não esteja sendo utilizado em outro funcionário.
Exemplo: Número de matrícula.

FP1500_lotacao.png

2. Acesse o programa PE1700A - Manutenção Funcionário Ponto Eletrônico, na pasta Cálculo, e verificar se o campo Bate Entrada/Saída está marcado. Se não estiver, o campo deve ser marcado conforme a documentação de referência: Manutenção do Funcionário Ponto Eletrônico - PE1700

PE1700.png 

3. Verificar se no Programa PE0200 - Manutenção Parâmetros Ponto Eletrônico, na pasta Param Batidas, se a Função Entrada e Função Saída são diferentes. Não devem ser a mesma função para que funcione corretamente.

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