FAQs - Suporte técnico

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - Cadastro de Comprador apresentando HELP Valor atribuído difere do tamanho do campo (Usuário)


Ocorrência
Ao fazer o cadastro de um novo comprador na rotina Grupo de Compras (COMA086) é apresentado o HELP: Valor atribuído difere do tamanho do campo (usuário) e não permite concluir o processo.

 

mceclip0.png

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Compras - Todas as versões.

Causa
Esse HELP é apresentando quando algum campo tenta receber uma informação de outro campo ou tabela, porém este campo anterior de onde vem a informação possui um tamanho diferente (normalmente maior) do que este campo que esta tentando receber a informação.

Neste exemplo, o campo AJ_US2NAME não esta comportando a informação que esta´vindo do campo Y1_NOME.

 


Solução

Para solucionar essa ocorrência, realize os seguintes passos:

 

Ajustar no configurador o campo AJ_US2NAME para o mesmo tamanho conforme o campo Y1_NOME.

O padrão é 40:

 

 

mceclip1.png

 

mceclip3.png

 

 

Saiba Mais :

PÁGINA CENTRALIZADORA COMPRAS 

Mais Artigos Materiais - Compras (SIGACOM)

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _