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Varejo Supermercados - Pré-Vendas - Configuração de Pré-Venda - Inconsistência de forma de pagamento ao faturar pedido no PDV

time.png Tempo aproximado para leitura: 00:04:00 min

Dúvida
Ao gerar um pedido de vendas na retaguarda e, ao tentar faturá-lo no PDV, é apresentada a mensagem: Forma de pagamento não cadastrada.

Ambiente
TOTVS Varejo - Supermercados PDV - Linha Consinco - Aplicável para todas as versões.

Causa

  • O parâmetro "Consistir forma de pagamento" está ativo;
  • O cliente informado não possui a forma de pagamento vinculada em seu cadastro;
  • Ou a condição de pagamento não está associada à forma de pagamento do cliente.

Solução
Para solucionar a situação, siga os passos abaixo:

  1. Verificar parâmetros no Monitor
    Acesse:
    Monitor > Configurações > Configurações de PDV's

    Grupo: Pré-Venda

    • Parâmetro: Consistir condição de pagamento
    • Parâmetro: Consistir forma de pagamento
      Esses parâmetros podem ser desativados. Caso permaneçam ativos, será obrigatório realizar as validações dos passos 2 e 3.

      Obs.: Após qualquer alteração nos parâmetros, realize o envio das configurações para os PDVs.
       



       

  2. Associar a forma de pagamento ao cliente
    Acesse na aplicação da retaguarda (ERP):
    Cliente > Cliente > Cliente > aba Créditos

    • Incluir a forma de pagamento desejada no cadastro do client
       


       

  3. Associar a condição de pagamento ao cliente
    Acesse na aplicação da retaguarda (ERP):
    Cliente > Cliente > Cliente > aba Créditos

    • Após selecionar a forma de pagamento, vincular a condição de pagamento correspondente
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