Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT -225 - Falha no Schema do XML - erro no endereço de entrega tag <entrega> do XML

Ocorrência
Ao emitir nota fiscal, é apresentada a rejeição 225 - Falha no Schema do XML e ao realizar verificação no validador da Sefaz RS é apresentado erro no endereço de entrega tag <entrega> do XML.

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
A rejeição ocorre pois o endereço de entrega informado não é válido ou possui caracteres especiais que não são reconhecidos pela Sefaz.

Solução
Para resolver esta rejeição, verifique as rotinas 302 - Cadastrar Cliente ou 3324 - Cadastrar Endereço de entrega conforme passos abaixo:

Rotina 302
1. Acesse a rotina 302 - Cadastrar Cliente e pesquise o cadastro do cliente destinatário da nota fiscal;
2. No campo Endereço no Item 5, verifique se há caracteres especiais ou se o endereço está em um formato válido;

mceclip0.png

3. Ao alterar o endereço, clique Salvar na rotina, acesse a rotina 1452 - Emitir documento fiscal eletrônico e na aba Pendentes, clique com o botão direito do mouse em cima da nota fiscal e clique na opção Atualizar dados cadastrais da nota fiscal.

Rotina 3324
1. Acesse a rotina 3324 - Cadastrar endereço de entrega;
2. Acesse o cadastro do Cliente e selecione o endereço de entrega desejado;
3. No campo Endereço do Item 1 - Capa realize a alteração e clique em Salvar;
4. Na aba pendentes da rotina 1452 - Emitir documento fiscal eletrônico, clique com o botão direito do mouse em cima da nota fiscal e selecione a opção Atualizar dados cadastrais da nota fiscal.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _