Ocorrência
Ao informar o contato no Atendimento Telemarketing o sistema exibe o Help TK061NAC8.
Ambiente
Cross Segmentos - Backoffice Protheus - SIGATMK - A partir da release 12
Causa
O help TK061NAC8 ocorre, ao informar um código de contato no atendimento de Telemarketing, quando o sistema não localiza nenhuma entidade vinculada à esse contato. O vínculo entre o Contato e a Entidade é feito através da tabela AC8 do sistema.
Solução
Acesse o Cadastro do Cliente/Prospect que deseja incluir no atendimento, acesse "Outras Ações" e selecione a opção "Contato", verifique se o Contato que está selecionando no atendimento está vinculado.
Verifique também se o contato está ativo, acesse a rotina de "Contatos" (TMKA070) e, editando o contato que deseja informar no atendimento, verifique se o campo "Status" (U5_MSBLQL) está com conteúdo "2-Ativo".
0 Comentários