Base de Conhecimento

RM - FIS - Escrituração - Nota Fiscal de Serviços Eletrônica (NFS-e) ainda não foi autorizada pela Prefeitura ou a NFS-e está Cancelada e o Movimento correspondente ainda não foi Cancelado

Ocorrência
No módulo Gestão de Estoque, Compras e Faturamento ao tentar realizar a escrituração de uma nota de serviço, mesmo a nota estando autorizada ou cancelada é apresentada a mensagem abaixo:
"Nota Fiscal de Serviços Eletrônica (NFS-e) ainda não foi autorizada pela Prefeitura ou a NFS-e está Cancelada e o Movimento correspondente ainda não foi Cancelado."

Ambiente
Cross Segmento - TOTVS Backoffice - TOTVS Gestão Fiscal - 12.1

Causa
Esse incidente ocorre pois o tipo de movimento de retorno da Prefeitura (2.2.xx) se encontra parametrizado para integrar com NFS-e.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse os parâmetros do tipo de movimento de retorno do RPS (2.2.xx);

Ambiente | Parâmetros | Gestão de Estoque, Compras e Faturamento;
mceclip0.png


2.
Acesse a etapa Fis - NF-e e selecione a opção Não integrado para o campo NFs-e Municipal(Modelo Nacional):


3.
Salve a alteração e realize o processo de escrituração novamente.

 

Saiba Mais
Para mais informações acesse Escrituração de Lançamentos Fiscais

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _