Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - FIS - ERRO TRANSMISSÃO REINF 2055, VERSÃO DO LOTE INVÁLIDA


Ocorrência

No módulo Fiscal, VGLREINF, ao tentar realizar a transmissão dos eventos em xml, o programa exibe a mensagem de erro> "Versão do Lote Inválida"

mceclip0.png
Ambiente
Retail Manager System – Totvs Varejo Supermercados Linha RMS - Obrigações Fiscais – Todas as versões

Causa
Esse incidente ocorre, pois a parametrização do sistema está incorreta para a versão disponível pela Receita Federal para o envio da REINF até o momento, foi cadastrado o parâmetro 1.5.1 e enviado em produção, mas a Receita ainda não liberou essa versão.

mceclip3.png

Segundo site da Receita Federal:

A entrega do EFD Reinf versão 1.5.1 só estará disponível no WebServices da SEFAZ a partir das 9h do dia 21/05/2021.

Até as 23h do dia 20/05/2021 a entrega do EFD Reinf deve ser feita na versão 1.4, que não possui o registro R-2055.

Enquanto não estiver liberada pela Receita Federal a nova versão, o retorno apresentará a seguinte mensagem de erro no status: 

mceclip4.png


Solução

Para solucionar essa ocorrência, realize os seguintes passos:

Passo 1: Altere ou Exclua o parâmetro no VABUPARA utilizando a tecla "F2 - Alterar" ou "F10 - Excluir "

Para alterar, substitua pelo parâmetro a seguir:

Código: 30
Acesso: VERREINF
Parâmetro: 010400

mceclip0.png

Para excluir selecione o parâmetro a seguir e exclua:

Código: 30
Acesso: VERREINF
Parâmetro: 010501

mceclip6.png

Passo 2: Gere novamente os arquivos e transmita para a Receita Federal.

OBS.: A entrega do registro R-2055 poderá ser feita via no WebServices ou no Portal Web somente após a implantação da versão 1.5.1. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _