FAQs - Suporte técnico

RH - Linha Protheus - GPE - Error log ao integrar roteiro de rescisão - Chave duplicada na tabela RGB

time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao tentar realizar a Integração do Roteiro de rescisão com a folha, através da rotina GPEM019, gera error log de chave duplicada na RGB

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
O erro ocorre devido algumas verbas do mês anterior serem duplicadas no processo da Integração de Roteiro quando utilizado fonte GPEXRESB anterior à 12/07/2021

Solução
1.
Para solução do erro é necessário aplicação do pacote abaixo:
Pacote Expedição Contínua RH: MP - GPE - Como fazer o download (baixar) do pacote de expedição continua (acumulado) do modulo Gestão de Pessoal

Saiba mais:
Documentação técnica sobre a correção deste cenário: https://tdn.totvs.com/pages/releaseview.action?pageId=628387233 
Pacote de Expedição Contínua do Medicina e Segurança do Trabalho: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057956773
Pacote Acumulado e-Social: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360051585234

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _