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Cross Segmentos - Backoffice Protheus - SIGACRM - Alias does not exist AZS on CRMA200PAUT

Ocorrência
Ao incluir um cliente na área de trabalho (CRMA290) gera o erro:

Alias does not exist AZS on CRMA200PAUT(CRMA200.PRW) 15/09/2020 18:27:00 line : 1347

 

Ambiente
Cross Segmentos - Backoffice Protheus - SIGACRM - A partir da release 12

 

Causa

O erro em questão indica que o sistema não está localizando a tabela AZS  na área de trabalho.
Normalmente este tipo de ocorrência está relacionado a inconsistência de dicionário de dados. 

 

Solução

Para que seja solucionando é importante que atualize com o dicionário de dados disponível no portal do cliente para sua release de uso e  reprocesse o UPDDISTR para que as atualizações de dicionário ocorram, e as tabelas e campos faltantes sejam criados corretamente.

Dicionário de Dados:

P12123 - página principal do dicionário de dados 

P12125 - página principal do dicionário de dados  

P12127 - página principal do dicionário de dados 

 

Obs. Procure baixar o dicionário completo Brasil e o diferencial Brasil.

 

Saiba mais sobre CRM: 

MP-CRM-COMO-CRIAR-USUÁRIO-NO-CRM
MP-CRM-Controle-de-Privilégios-do-CRM 

MP-CRM-Como-criar-uma-visão-na-área-de-Trabalho- 

 

Documento de referência: https://tdn.totvs.com/display/public/PROT/Customer+Relationship+Management+-+Protheus+12

 

 

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