FAQs - Suporte técnico

Varejo - Moda - FAT - Não existe nenhum grupo com este código no último nível



Ocorrência
No módulo Faturamento, ao tentar incluir o Grupo pelo código do último nível na tela PRDFL051 no Pedido de Compra, é apresentada a mensagem: Não existe nenhum grupo com este código no último nível!
mceclip0.png


Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento 

Causa
Caso utilize o parâmetro por empresa IN_UTILIZA_CDF, a mensagem é apresentada porque faltou a configuração dos Dados do grupo através do componente PRDFM042 no campo Informações do grupo por empresa que deve estar marcado como Produto acabado para a empresa configurada no parâmetro CD_EMP_PADRAO_PRD quando a máscara utilizada é de produto acabado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente PRDFM009 - Manutenção de Grupo/Grade, através do campo Procurar... na Lupa e tecle Tab ou Enter;
mceclip0.png

2. No campo Código, informe o código do Produto e tecle Tab;
3. No quadro Menu, clique em Dados grupo para ser habilitada a tela PRDFM042;
mceclip2.png
4. No campo Informação do grupo por empresa, clique no + ou tecle F5 para incluir mais uma empresa; 
mceclip3.png
5. Informe a Empresa deseja no campo Empresa e marque o flag Prod. acabado;
6. Tecle F3 ou clique no Disquete para salvar as informações. 
mceclip4.png
7. Em seguida, acesse o Pedido de Compra e informe o Grupo pelo código do último nível na tela PRDFL051.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _