Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Na integração de títulos é apresentada a mensagem: AJUDA FA050CODRET Código de retenção não informado

time.pngTempo aproximado para leitura:00:02:00 min

 

Ocorrência
Na integração de títulos é apresentada a mensagem: AJUDA FA050CODRET Código de retenção não informado

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) -  GPE Gestão de Pessoal – Todas as versões

Causa
Esse incidente é ocasionado pois no processo de Integração do Título - GPEM670 o mesmo esta sendo inserido com o campo Gera DIRF - E2_DIRF igual a 1 - Sim, desta forma o preenchimento do campo Cd. Retenção - E2_CODRET se torna obrigatório.

Solução
Exemplo de erro apresentado: 
mceclip0.png

Para solucionar essa ocorrência será necessário verificar se o Inicializador Padrão do campo DIRF - E2_DIRF foi modificado para 1, no Padrão o mesmo possui conteúdo igual a 2.
Desta forma sempre que um título é inserido na rotina Contas a Pagar - FINA050, automaticamente o mesmo é preenchido com conteúdo 2, sendo necessário o usuário modificar o mesmo para 1 caso o título entre no critério de envio para DIRF.

Acessar: Configurador -> Base de Dados -> Dicionário -> Arquivos -> Tabela SE2 -> Campo E2_DIRF / Aba Opções, modifique o campo Inic. Padrão para "2"(dois entre aspas duplas):
mceclip1.png


 

Saiba Mais
Artigos sobre Integração de Título

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _