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Cross Segmentos - Backoffice Protheus - SIGACRM - Não trás as informações do cliente na proposta comercial

Ocorrência
Ao incluir uma Proposta comercial, o sistema não está trazendo as informações do cliente, informado na Oportunidade de venda.

Ambiente
Cross Segmentos - Backoffice Protheus - SIGACRM - A partir da release 12.1.17.

Causa
Esse incidente ocorre, pois a validação do campo ADY_DESOPO está incorreta.


Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o módulo Configurador (SIGACFG).
2. Acesse a rotina para a manutenção da Base de Dados.
3. Selecione a opção de Grupo de Campos e clique em Pesquisar.
4. Procure pela tabela ADYe clique Buscar e depois em Editar.
5. Procure pelo campo ADY_DESOPOe clique Buscar e depois em Editar.
6. Acesse a aba Opções e altere o conteúdo do Inic. Padrão para Iif(IsInCallStack("FATA300"),AD1->AD1_DESCRI,Posicione('AD1',1,xFilial('AD1')+M->ADY_OPORTU+M->ADY_REVISA,'AD1_DESCRI')) e depois clique em Salvar.
7. Clique em Confirmar.
8. Clique em Atualizar as configurações dos dicionários e/ou Base de Dados.

 

Para mais informações segue a documentação da correção:

https://tdn.totvs.com/pages/releaseview.action?pageId=560639787

 

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Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

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