Ocorrência
Ao incluir uma Proposta comercial, o sistema não está trazendo as informações do cliente, informado na Oportunidade de venda.
Ambiente
Cross Segmentos - Backoffice Protheus - SIGACRM - A partir da release 12.1.17.
Causa
Esse incidente ocorre, pois a validação do campo ADY_DESOPO está incorreta.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o módulo Configurador (SIGACFG).
2. Acesse a rotina para a manutenção da Base de Dados.
3. Selecione a opção de Grupo de Campos e clique em Pesquisar.
4. Procure pela tabela ADY, e clique Buscar e depois em Editar.
5. Procure pelo campo ADY_DESOPO, e clique Buscar e depois em Editar.
6. Acesse a aba Opções e altere o conteúdo do Inic. Padrão para Iif(IsInCallStack("FATA300"),AD1->AD1_DESCRI,Posicione('AD1',1,xFilial('AD1')+M->ADY_OPORTU+M->ADY_REVISA,'AD1_DESCRI')) e depois clique em Salvar.
7. Clique em Confirmar.
8. Clique em Atualizar as configurações dos dicionários e/ou Base de Dados.
Para mais informações segue a documentação da correção:
https://tdn.totvs.com/pages/releaseview.action?pageId=560639787
0 Comentários