FAQs - Suporte técnico

RH - Linha Protheus - GPE - Separação das verbas de Pró-Labore (Criação dos ID's 1430 e 1431)



Ocorrência
Separação das verbas de pro-labore por categoria do eSocial.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - GPE Gestão de Pessoal - A partir da versão 12.1.17.

Causa
Sistema não permite a distinção de rubrica dos pró-labores pois gera o pagamento na mesma verba de cálculo.

Solução
Ajuste para efetuar separação das verbas na geração do pagamento de pró-labore (categoria P), conforme categoria do eSocial:

- Categoria eSocial 721 ou categoria em branco ou outras categorias diferente de 722 e 723: gravação no ID de cálculo 0217 - Pro-Labore;

- Categoria eSocial 722: gravação no código do ID de cálculo 1430 - Pro-Labore - Diretores não empregados. Para facilitar o cadastro, copiar a configuração da verba de ID de cálculo 0217;

- Categoria eSocial 723: gravação no código de ID de cálculo 1431 - Pro-Labore - Proprietários ou sócios. Para facilitar o cadastro, copiar a configuração da verba de ID de cálculo 0217.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _