Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - NEG - Problema na Importação do Arquivo Tabela de Fornecedor

Ocorrência
Tamanho do Registro de Header inválido.

Tamanho do Registro de Produto inválido.




Ambiente
Retail Manager System - V12R27 E V12R317

Causa
Em alguns casos o bloco de notas inclui um caractere a mais ou seja é feito o processo correto abaixo na questão de quantidade:

 

caractere.PNG

 

Por algum motivo no 'Cabeçalho' o bloco de notas adiciona caractere a mais dando total de 66 ao invés de 65 caracteres, o mesmo acontece para 'Produto'.


Solução
Para solucionar essa ocorrência, realize os seguintes passos.

Apagar os zeros iniciais conforme marcado em amarelo no exemplo abaixo:

corre_aox.PNG

Após realizar o processo, seguir de acordo com os passos de acordo com o Documento abaixo:

 

Guia Rápido Importação de Tabela de Fornecedor

https://tdn.totvs.com/display/public/LRMS/MER0001+Importar+Tabela+de+Fornecedor

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _