FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - MFT - Mensagem de erro 15119 - Natureza de operação inválida para o item

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Na digitação da nota fiscal apresenta a mensagem de erro 15119 - Natureza de Operação inválida para o item.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) - Todas as versões

Causa
O erro 15119 -  Natureza de Operação inválida para o item normalmente ocorre quando a natureza de operação do cabeçalho da nota ou do pedido de vendas, não está parametrizada para emitir duplicata, ou seja, o campo Gerar Duplicatas da pasta Atualizações do programa CD0606 - Natureza Operação está desmarcado. Entretanto, a natureza de operação informada para os itens da nota fiscal ou do pedido de vendas está parametrizada para Gerar Duplicatas.

Solução
Em apenas um tipo de transação a situação apontada acima é permitida pelo módulo de Faturamento: notas fiscais de retorno de beneficiamento, conserto, embalagem, depósito fechado, armazém geral.
Isto porque neste tipo de nota fiscal a natureza de operação do cabeçalho é uma natureza com operação com terceiros do tipo Retorno, que não gera duplicata. No entanto, neste tipo de nota fiscal podemos ter a cobrança dos serviços prestados e também dos insumos utilizados no processo. Então a natureza de operação desses itens deverá gerar a duplicata.

Pode acontecer também do Sistema estar parametrizado para trabalhar com a funcionalidade Sugestão Automática de Natureza de Operação e então o Sistema estar alterando a natureza informada pelo usuário por aquela encontrada nas regras da sugestão automática. 

Desta forma, para eliminar a mensagem de erro neste caso, limpe o campo Tipo Operação da pasta Gerais, do programa FT4003B - Cálculo de Notas Fiscais:

ft4003b.png

 

Ou, o mesmo campo da pasta Principais do programa PD4000 - Implantação Pedidos:

pd4000.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _