Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Ao fazer transferência de funcionários ocorre a mensagem: Não foi possível abrir o arquivo da Empresa Destino

time.png Tempo aproximado para leitura: 00:01:00

Ocorrência
Ao fazer transferência de funcionários ocorre a mensagem: Não foi possível abrir o arquivo da Empresa Destino

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Esta mensagem indica que a tabela mencionada não existe na base de dados da empresa destino


Solução
A SRO mostrada na imagem é apenas um exemplo, o procedimento de solução aplica-se a qualquer tabela.

É possível fazer uma consulta através da Consulta Genérica - Consultas/ Cadastros/ Genéricos

mceclip1.png

1. Busque a tabela que consta na mensagem e clique em ok, o Sistema emitirá alerta que não há dados a serem apresentados.
2. Clique em fechar e o Sistema abrirá a consulta vazia.
3. Após isso, confirme no configurador se a tabela SRO da empresa em questão foi criada.


Caso a mensagem continue a ser demonstrada, crie a tabela na empresa Destino:

1. Acesse o SIGACFG da empresa destino com login de Administrador
2. Acesse o Base de Dados (Base de dados/ Dicionário/ Base de Dados)
3. Clique na opção de inclusão de tabela, no ícone com "+"

mceclip2.png

4. Inclua as informações da tabela que deve ser criada, incluindo seu compartilhamento. No exemplo colocamos a tabela SRO

mceclip3.png


Caso seja uma empresa nova, é possível que o Sistema notifique a ausência de mais tabelas, sendo necessário criá-las acessando a rotina ou via configurador como no anexo.

Além destas opções também temos a possibilidade de um De/Para da estrutura e dos índices da empresa já existente, mas este processo deve ser acompanhado por um Consultor Totvs, caso não tenham conhecimento de como proceder.

 

 

Saiba Mais:

RH - Linha Protheus - GPE - É possível bloquear a transferência de funcionário desligado
RH - Linha Protheus - GPE - Como cancelar ou desfazer transferências de funcionários?
RH - Linha Protheus - GPE - Movimentação de Tabelas em Transferência entre Empresas/Filiais
RH - Linha Protheus - GPE - Modo de compartilhamento correto para efetivação de transferência de funcionários entre empresas
RH - Linha Protheus - GPE - Ao transferir o funcionário de volta para sua filial origem, apresenta a mensagem - Já existe Funcionário com a Matricula Digitada. Informe nova Matrícula

 

 

 



 








Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _