Ocorrência
No módulo Suprimento, ao efetuar um pedido de compra, é apresentada a mensagem de erro:

Ambiente
TOTVS Varejo - Franquias e Redes
Causa
Esse incidente ocorre devido a Série não estar habilitada na Unidade de Negócio do TOTVS Retaguarda.
1. Passo - Solução
Para cadastrar uma nova série, acesse: Fiscal > Cadastros > Séries

Irão aparecer todas as Séries cadastradas. Para incluir uma nova, clique em Novo e inclua as informações da seguinte forma:

- Sigla: Esse campo trata-se de um código interno para buscas no TOTVS Retaguarda. Indicamos que seja preenchido com o n.º da série que consta na mensagem de erro.
- Descrição: Informe uma descrição para a série cadastrada.
- Série Fiscal: Informe a Série. Importante - O TOTVS Retaguarda faz distinção de zeros à esquerda, logo.
- Subsérie Fiscal: Preencha a Subsérie. Indicamos que seja preenchido com o mesmo n.º da série.
- Exclusivo para Nota Fiscal Eletrônica: Marque esta opção.
- Adicionar: Clique em Adicionar para informar quais lojas poderão utilizar esta série.
- Filtre: Ao clicar em Adicionar, filtre as lojas de seu grupo.
- Marque: Clique sobre a loja que poderá utilizar esta série.
- Selecione: Clique em Selecionar.

Após Adicionar a Loja, marque a opção Ativo e clique em Salvar;

Com o cadastro da nova Série realizado e Ativo para a loja, já será possível realizar o Pedido de compra.
Artigos relacionados: TL - FISC - Alterar último número de NF no cadastro de Séries
0 Comentários