Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice - Linha RM - Gestão Fiscal - GIA SP - Tabela 04 - CR=14 - Campo-UF

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao validar o arquivo GIA SP é apresentada a seguinte mensagem: "Sr(a) usuário (a) entre em contato com a empresa responsável pela geração do arquivo Pré-Formatado e informe a mensagem abaixo:
Tabela 04, CR=14, Campo-UF
Inconsistência, Posição x
Linha nº x"

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal- A partir da versão 12.1

Causa 
A inconsistência na rotina GIA SP ocorre pois não foi preenchido o Município de Entrega e o Município de Coleta do Lançamento Fiscal.

Solução
De acordo com o layout da GIA SP os valores válidos para o campo UF do CR=14 são: 01 a 08, 10, 12 a 25 ou 27 a 29.

Para solucionar essa ocorrência, acesse o Lançamento Fiscal | Transporte | Coleta e Entrega e preencha o Município de Entrega e o Município de Coleta correspondentes:
"CR=14 – Detalhes Interestaduais: Os registros lançados em Detalhes Interestaduais contém informações sobre operações relativas às entradas interestaduais (CFOPs do grupo 2) e/ou saídas interestaduais (CFOPs do grupo 6) agrupadas por estados."

Mas conforme arquivo gerado, na linha 20 está informado o código 26 que corresponde a SP, ou seja, no registro de detalhes interestaduais está informando uma operação interna, veja. 



Saiba Mais
Para mais informações acesse Rotina GIA - SP

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _