Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro: 12029 - Conexão com o Servidor falhou.

Ocorrência
Ao transmitir um arquivo na rotina 1084 é apresentada a mensagem:
Erro: Interno 12029
Erro: HTTP: 0
Erro: Requisição não enviada.
Erro: 12029 - Conexão com o Servidor falhou
Mensagem: Favor verificar a URL informada nos parâmetros 4101, 4103, 4102 e 4106 da rotina 132.


1084-1.png

Ambiente
Winthor - Financeiro - A partir da versão 30

Causa
Essa mensagem ocorre quando falta de parametrização na rotina 132 - Parâmetros da Presidência.

Solução
Para corrigir, realize os passos abaixo:


1. Acesse a rotina 132 - Parâmetros da Presidência;
2. No campo Filtro por palavras: informe Reinf e pesquise. Serão demonstrados os parâmetros:

  • 4119 - Diretório para gravação de logs do EFD-Reinf - a escolha, por exemplo: C:\WinThor\Prod\ETC\MOD-010
  • 4101 - URL webservice EFD-Reinf consulta de lotes ambiente homologação;
  • 4103 - URL webservice EFD-Reinf consulta de lotes ambiente produção;
  • 4102 - URL webservice EFD-Reinf envio de lotes ambiente homologação;
  • 4106 - URL webservice EFD-Reinf envio de lotes ambiente produção;

3. Informe o endereço Webservice disponibilizado pela Receita Federal em seus manuais de orientação;
4. Clique Salvar e Fechar;
5. Reinicie a rotina 1084 e realize os processos desejados. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _