Tempo aproximado para leitura: 00:05:00 min
Ocorrência
Ao registrar um produto no PDV retorna a mensagem "O produto exige indicador de registro do MAPA no cliente, e nenhum cliente foi informado".
Ambiente
Monitor de PDVs - Aplicável para todas as versões.
Causa
Essa ocorrência acontece porque, no cadastro da família do produto, está marcada a opção Exige Registro MAPA para saídas, tornando obrigatório informar um cliente com o respectivo indicador no momento da venda.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
Passo 1. Se no PDV, ao registrar um produto retorna a mensagem: O produto exige indicador de registro do MAPA no cliente, e nenhum cliente foi informado, terá que verificar o cadastro do produto no módulo Cadastro
Passo 2. Consulte o produto cadastrado no módulo Cadastro na opção Produto > Familia.
Passo 3. Em seguida consulte o código família correspondente ao produto e verifique se a opção Exige Registro Mapa para saídas está marcado, se estiver, desmarque e salve. Aguarde alguns minutos e faça o registro do produto novamente no PDV.
0 Comentários