Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Totvs Construção - Obras e Projetos - TCOP - Parâmetro USAPCCUSTO não encontrado

Ocorrência
Ao realizar a integração do cadastro de centro de custo do Protheus para o RM é apresentado no xml de resposta a seguinte mensagem Parâmetro USAPCCUSTO não encontrado.

Ambiente
TOTVS Construção - Obras e Projetos - Todas as versões com integração EAI 2.0

Causa
O parâmetro USAPCCUSTO não existe no cadastro de Parâmetros adapter do menu EAI 2.0 do modulo de integração do RM

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse Parâmetros adapter no menu EAI 2.0 do modulo de integração, em seguida realize o filtro considerando a coligada is not null;

mceclip0.png

 

2. Inclua um novo registro na coligada global, com o nome do parâmetro USAPCCUSTO e o tipo logico; 

mceclip4.png

 

3. O parâmetro USAPCCUSTO deve ficar cadastrado com o valor desmarcado e assim você poderá realizar novamente a integração do centro de custo do Protheus para o RM.

mceclip3.png

 

Importante
Na inclusão do parâmetro de tipo logico, você deverá marcar a opção valor para salvar, em seguida editar o parâmetro e desmarcar a opção valor.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _