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RH - Clock In - Clock In Web não está mostrando a localização exata

relogio.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Não mostra a localização correta no mapa, após efetuar o reconhecimento facial no Clock In Web.

Ambiente
TOTVS RH - TOTVS RH Clock In – Clock In Web – Todas as versões

Causa
O raio de estimativa de posição no mapa desktops e notebooks é pequeno, necessitando de aumento.

Solução
Como os computadores desktops e notebooks utilizam o endereço de IP - Internet Protocol para obtenção da localização, os dados retornados podem ser muito imprecisos, dependendo da localidade. 

Pensando nisso, foi criado o parâmetro Exibir mapa na tela de confirmação de clock-in para que o mapa deixe de ser mostrado caso a acurácia esteja acima do raio informado no campo.

Map_Web.png

Para utilizar a configuração, clique em Carol Apps e selecione TOTVS RH Clock In Backoffice. Em Settings, procure pelo parâmetro Exibir mapa na tela de confirmação de clock-in e informe no campo o raio máximo de estimativa de posição no mapa. Por fim, clique em Save, para salvar a configuração.

Saiba mais
Para mais informações sobre a obtenção de localização através do Clock In Web, acesse Aplicativo recomendado para verificação de localização e fuso horário de forma mais precisa

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