Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Jurídico - Gestão Jurídica by Legal Desk - SIGAPFS - Restrição de Integridade (LDESK.JUR_ENVOLVIDO_ASSUNTO_FK) violada

Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
No módulo Legal Desk (Jurídico), ao realizar a exclusão de um assunto jurídico, o sistema apresenta o erro: "Restrição de integridade (LDESK.JUR_ENVOLVIDO_ASSUNTO_FK) violada - registro filho localizado"

 

Ambiente
TOTVS Jurídico - Gestão Jurídica by Legal Desk - SIGAPFS - Todas as versões;

Causa
Esse incidente ocorre, pois a devido a restrição de integridade o sistema não permite realizar a exclusão do Assunto Jurídico, deixando o envolvido sem registro vinculado; 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acessar o modulo Legal Desk >> Jurídico >> Assunto Jurídico;
2. Localizar o Assunto Jurídico que deseja excluir, dar um duplo click;
3. Ir na opção Envolvidos, clicar na seta para entrar no cadastro e realizar a exclusão dos envolvidos;

envolvido.gif

Saiba mais em : https://tdn.totvs.com/x/XYU4E 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _