Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Rejeição 434 - NFe sem indicativo do intermediador

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao tentar enviar uma nota fiscal, o retorno da SEFAZ - Secretaria da Fazenda é a rejeição 434: NFE - Nota Fiscal Eletrônica sem indicativo do intermediador.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
A rejeição ocorre quando:

rejeicao434.png


Solução

Sempre que a nota fiscal for gerada com a TAG indPres como 2,3,4 ou 9, e a operação possuir um intermediador, seus dados precisarão ser gerados no  XML. O indicador do intermediador fica no VDP10027 - Força de vendas:

vdp10027_intermediador.png

Na inclusão de pedidos VDP20000 - Manutenção de pedidos e na inclusão de solicitação de faturamento VDP0746 - Solicitação de Faturamento Manual, quando possui mais de um representante informado será feita uma validação para permitir informar apenas um intermediador, caso mais de um representante esteja marcado como intermediador, será emitida uma mensagem de alerta para alterar o representa do pedido ou solicitação, ou ainda alterar o cadastro do representante.

No envio da nota para a SEFAZ através dos programas OBF40000/VDP9202 - Painel da NFE, caso a nota fiscal possua um representante intermediador,  será gerado o novo grupo de Informações do Intermediador da Transação conforme o layout da Nota Técnica 2020.006.

Na consulta nota 
VDP40005 - Consulta de Documentos Fiscais opção Nota fiscal eletrônica - Informações NF-e, foi disponibilizado o campo Indicador de presença para que seja informado ou alterado antes do envio da NFE para a SEFAZ, caso esse campo não seja informado, a TAG indPres será gerada conforme padrão atual.

Importante
A definição em relação ao intermediador, pode ser verificada diretamente no texto da nota técnica 2020.006 na versão 1.30:

indintermed.png


Saiba mais
Para mais informações sobre a geração da TAG indPres, verifique o artigo:
Cross Segmentos - Linha Logix - NFE - Geração da TAG indPres no XML

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _