Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Saúde - Planos - Linha Protheus - SIGAPLS - Carência no nível do Produto

Ocorrência
Sistema não esta listando corretamente as carências, quando parametrizado no nível do produto

Ambiente
TOTVS Saúde - Planos - Linha Protheus - SIGAPLS Planos de Saúde - A PARTIR DA VERSÃO 12.1.17

Causa
O sistema estava tratando apenas nos níveis de usuário, família e subcontrato.

Solução
1. Foi realizado ajuste para ser verificado a carência também no nível do produto.

2.  A correção foi liberada na issue: DSAUBE-11578

Saiba mais
Para mais informações, acesse o link: Carência

Importante
Existem o parâmetro MV_CLCAUSR, que define como será o retorno da classe de carência do beneficiário, caso o parâmetro esteja como Verdadeiro (.T.), será retornado somente as carências do beneficiário, caso contrário, será retornado as carências do beneficiário mais as carências cadastrada na operadora. Default do parâmetro é Falso (.F.).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _