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Logística - Linha Protheus - OMS - Help A410CARGA na alteração de um pedido de venda que está vinculado a uma carga

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Ocorrência
Como tratar o help A410CARGA na alteração de um pedido de venda que está vinculado a uma carga?

Ambiente
TOTVS Logística - TOTVS OMS (Linha Protheus) - Gestão de Distribuição (SIGAOMS) - Todas as versões

Causa
Ao alterar um pedido de venda pela rotina Pedido de Venda - MATA410, caso o pedido esteja vinculado a uma carga no modulo SIGAOMS - Order Management System, será apresentado o help A410CARGA. O Help verifica se o pedido contém carga montada. Essa informação é gravada na tabela SC9, campo C9_CARGA.

Solução
Caso prossiga com a alteração do pedido de venda, automaticamente o pedido será retirado da carga. Esse comportamento ocorre, devido a amarração da carga ser realizada com base na tabela SC9. Quando ocorre a alteração do pedido de venda, o Sistema deleta tabela a SC9, esse é comportamento do Modulo de Faturamento.

Para que o help A410CARGA, não seja apresentado na alteração do pedido de venda, indicamos a utilização do Ponto de Entrada OMSPEDCG.

Saiba mais
Mais informações poderão ser acessadas nos link: DT PE OMSPEDCG - Pedido em carga montada.

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