Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Base de FGTS para cálculo da Folha de Pagamento maior quando possui verba de Falta

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No cálculo da Folha de Pagamento é apresentada a base do FGTS (Fundo de Garantia do Tempo de Serviço) maior quando existe a verba de Falta (ID0054).

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17

Causa
O sistema não realiza o abatimento de Faltas na Base de FGTS, quando na verba, a incidência do campo Ref. a 13º está como S - Sim.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a rotina de Verbas (GPEA040) através do menu Atualizações > Definições de Cálculo > Verbas (GPEA040), e selecione a verba de Falta com Id.0054, e na Aba de Incidências, altere o campo de Referência do 13º Salário para Não:

mceclip0.png


2.
Após ajuste, basta recalcular a Folha de Pagamento:


Saiba mais:
Gestão de Pessoas (SIGAGPE) 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _